Is Purestorm having proxy server issues?

Is Purestorm having proxy server issues?

19 posts
8 Jan 2014
HowardJ
Photographer
HowardJ
Are you having proxy server issues?

I ask because I'm finding my initial access to the site to be slow almost like your proxy server is queuing people's requests when the proxy server is at max load.

Access to other sites doesn't have this slowness issue.

Posted 8 Jan 2014
matt
Photographer
matt
we are working on the problem and hope to have it resolved soon

Sorry for the inconvenience



Posted 8 Jan 2014
Yes Howard , I have same experience, a couple of times today has been so slow that I have given up. In a way relieved to hear someone else with same problem.

Posted 8 Jan 2014
HowardJ
Photographer
HowardJ
matt
we are working on the problem and hope to have it resolved soon Sorry for the inconvenience
Hi matt, Do you know what's causing it?
Posted 8 Jan 2014
Tim
Model
Tim
We have made a change over night and just monitoring it today to see if that makes a difference while we continue to work on the issue. Let's see how today goes!

Posted 9 Jan 2014
OldMaster
Photographer
OldMaster
I am still having problems..sometimes have to close it and re-launch several times before it stops freezing?

Posted 9 Jan 2014
Tim
Model
Tim
[qt][author]OldMaster[/author]
I am still having problems..sometimes have to close it and re-launch several times before it stops freezing?[/qt]

Thanks for the update, is it freezing on any particular page or just when you try accessing the homepage?

Posted 9 Jan 2014
Mine has been fine to-day .

Posted 9 Jan 2014
Tim
Model
Tim
[qt][author]kerandastudio2[/author] Mine has been fine to-day .[/qt] Cheers for letting us know, that is good news We are still expecting a slight impact to happen while we continue to monitor deeper into the issue but hopefully last nights change has helped slightly.
Posted 9 Jan 2014
HowardJ
Photographer
HowardJ
It has improved things quite a lot

Posted 9 Jan 2014
Tim
Model
Tim
[qt][author]HowardJ[/author] It has improved things quite a lot[/qt] Good to hear, thanks It appears the change we made has had a more positive impact than what we first thought, bonus! We are still monitoring and working on it though.
Posted 9 Jan 2014
HowardJ
Photographer
HowardJ
Did you switch it off and back on again?

Posted 9 Jan 2014
Tim
Model
Tim
HowardJ

Did you switch it off and back on again?


I like your thinking, its a classic but sadly not this time. Monitoring is ongoing at the moment.
Posted 9 Jan 2014
HowardJ
Photographer
HowardJ
What did you do then?

Posted 10 Jan 2014
Tim
Model
Tim
[qt][author]HowardJ[/author]
What did you do then?[/qt]

Made some system tweaks to improve performance and responsiveness relating to access timings which were getting delayed by the system and causing a knock on effect. We will be making further changes but we are just monitoring the performance from these current changes.

Posted 10 Jan 2014
To reply to this thread you must be a member. Click here to join