So what happened last night ?

So what happened last night ?

16 posts
5 Oct 2013
Strober
Photographer
Strober
Exactly as the title suggests ? Was well up for having a natter you see last night
Posted 5 Oct 2013
Purestorm
Photographer
Purestorm
Strober

So what happened last night ?


A technical glitch on one of the Stateside servers caused sporadic running.
Tim and Matt delayed going to the pub by about 90 minutes to sort things out.
While they were doing that Chosin and WebModerator kept logging in to hold the fort.
.
Posted 5 Oct 2013
Edited by Purestorm 5 Oct 2013
Chosin
Model
Chosin
Yes sorry about that guys
Was a pain in the rear...
we kept an eye on all the time it was down
wasn't much we could do i'm afraid

Back up and running, so get posting and lets get back to normal (whatever that may be} mail
Posted 5 Oct 2013
redbaron
Photographer
redbaron
Purestorm


A technical glitch on one of the Stateside servers caused sporadic running.
Tim and Matt delayed going to the pub by about 90 minutes to sort things out.
While they were doing that Chosin and WebModerator kept logging in to hold the fort.
.


Logging in to the server......or the pub surprise
Posted 5 Oct 2013
Strober
Photographer
Strober
Right I see, well thanks for letting us know, as again I was well up for a natter last night... But it's one of those things I guess, for a moment I thought that Purestorm had been hacked or smomething.

Posted 5 Oct 2013
Strober

I thought that Purestorm had been hacked or smomething.
No, nothing that dramatic.
Normally I would activate a Banner Notice if it looked like a serious problem, but
as Tim sent a text message saying he and Matt were on the case there did not
appear to be much point in worrying members that it might be a major outage.
Posted 5 Oct 2013
mph
Photographer
mph
Chosin
Yes sorry about that guys Was a pain in the rear... we kept an eye on all the time it was down wasn't much we could do i'm afraid
I keep trying to get that to scan like a limerick!
Posted 6 Oct 2013
Strober
Photographer
Strober
Well that's good to hear and the bright side is that PS is back online again
ForumModerator
No, nothing that dramatic. Normally I would activate a Banner Notice if it looked like a serious problem, but as Tim sent a text message saying he and Matt were on the case there did not appear to be much point in worrying members that it might be a major outage.
Posted 6 Oct 2013
Strober

Well that's good to hear and the bright side is that PS is back online again
It was mostly just the forums which were off-line for a couple of hours but
while repairs were underway the Error message popped up from time to time.
Within half an hour of me reporting the issue Matt, Tim, Chosin and Photo3 were all hard at work.
Posted 6 Oct 2013
Strober
Photographer
Strober
So anyone know exactly what the glitch was as it's got me intrigued now ? i.e. was it a conflict with a software upgrade or plugin etc... again this has all got me intrigued now, perhaps it was because of a third party services ?
WebModerator
It was mostly just the forums which were off-line for a couple of hours but while repairs were underway the Error message popped up from time to time. Within half an hour of me reporting the issue Matt, Tim, Chosin and Photo3 were all hard at work.
Posted 6 Oct 2013
Strober

So anyone know exactly what the glitch was as it's got me intrigued now ?
The webmasters and the Stateside server support team will know as they solved the issue.
Chosin put £2 credit in the meter on Friday morning so that wasn't the problem.

Posted 6 Oct 2013
Strober
Photographer
Strober
ForumModerator
Chosin put £2 credit in the meter on Friday morning so that wasn't the problem.
lol so it's not that then he he he
Posted 6 Oct 2013
matt
Photographer
matt
The problem turned out to be an issue with a network card

Posted 6 Oct 2013
Strober
Photographer
Strober
Worked it's way lose did it eh ? Darn network cards.... put some duck tape on it, thats what I say lol he he he.... but hey on a serious note, that's a good holding page you redirected us all too.
matt
The problem turned out to be an issue with a network card
Posted 6 Oct 2013
mph
Photographer
mph
Strober
Worked it's way lose did it eh ? Darn network cards.... put some duck tape on it, thats what I say lol he he he.... but hey on a serious note, that's a good holding page you redirected us all too.
Duck tape - do you use that to pay the bills?
Posted 7 Oct 2013
To reply to this thread you must be a member. Click here to join