Profile Image uploads

Profile Image uploads

It seems this conversation has now been locked
4 posts
5 Dec 2012
Jack_Russell
Photographer
Jack_Russell
How long has the Upload images to profile been down for?  

I keep getting the following link... 

http://www.purestorm.com/error.aspx?aspxerrorpath=/iUpload_url.aspx
Moderator Input
The upload facility was not down - the problem was at the user's end.
Posted 6 Dec 2012
Edited by WebModerator 6 Dec 2012
deetvstudio
Photographer
deetvstudio
I'm sorry to be the bearer of bad news, but......

One has just worked for me. Not that it was one I wanted to upload, but I needed one to test it with.

Might depend which browser you are using. And what updates that browser has had lately.
I had one site where Flash was required for the photo uploader to work, and that worked okay with Chrome but not Firefox one day.
It turned out the newest version of Flash didn't get on too well with Firefox. To fix that I had to uninstall v.11 of Flash and then re-install Flash 10.3.

Hope that possibly supplies a clue. Of course looking at the time, it might be better to just say screw it for tonight, it might all be better in the morning.

Posted 6 Dec 2012
Jack_Russell
Photographer
Jack_Russell
Thank you... I've managed to upload a picture directly. My problem is uploading as a flickr image directly from the web*. I should have made myself clear. Sorted now tho - thanks again.

* Moderator Input
When uploading from the web ensure you use an image URL and not a webpage URL

Posted 6 Dec 2012
Edited by WebModerator 6 Dec 2012
deetvstudio
Photographer
deetvstudio
Ah, right. No worries, it's never easy with these things anyway, far too many variables to list!

Posted 6 Dec 2012
It seems this conversation has now been locked