(FIXED) ">Problem sending a reply to an e mail :( <...

Problem sending a reply to an e mail :( (FIXED)

13 posts
17 Nov 2012
SandyCamel
Photographer
SandyCamel
I have just changed to windows 8 and now when I reply to an e mail there is just a really small box to type the reply in. Oh, I can't actually make the return button work on this post either to make a new paragraph which is new lol. Not a problem really, but has anyone else had these problems ?  Hope this makes sense ? 

Moderator Input
This possible issue with Microsoft's new browser has been flagged for webmaster attention.

Try swapping to Rich Text in your
Mail Settings to see if it helps.
And try similar with your
Forum Post Editor
Posted 17 Nov 2012
Edited by ForumModerator 17 Nov 2012
Yes exact same problem now on windows 8. In the settings for messages I've changed it to the customised version where it changes things to a bit like word, it's hard to write paragraphs but at least you can see the space better to write in! It's working for me for now it's not as good as it was before using windows 8, but a big improvement on the teeny tiny reply box!

Posted 17 Nov 2012
mph
Photographer
mph
God Bless Microsoft!
Posted 17 Nov 2012
SandyCamel
Photographer
SandyCamel
mph

God Bless Microsoft!
     Yes, I wish I had stuck with Windows 7 now to be honest - everything worked - including photo printers - which is quite an important issue for us photographers lol    (Still can't create paragraph's).

Posted 17 Nov 2012
Matt has said he'll look into this later this evening once he has bedded his daughters down.
Posted 17 Nov 2012
SandyCamel
Photographer
SandyCamel
WebModerator

;">Matt has said he'll look into this later this evening once he has bedded his daughters down.


That sounds great - it is probably just a windows 8 compatibility thing though - it is just not very good - but not a problem other-wise.  As always, it is very good to know that Matt cares which is really appreciated and makes this site so good.   (A rambling) Jonathan.  
Posted 17 Nov 2012
matt
Photographer
matt
Having just tried it myself on Windows 8 I'm also having the same problem.
I'm looking into it now to try and rectify the problem
Posted 17 Nov 2012
Edited by WebModerator 17 Nov 2012
SandyCamel
Photographer
SandyCamel
matt

Having just tried it myself on Windows 8 I'm also having the same problem.
I'm looking into it now to try and rectify the problem
   Oh good, thank's as always Matt.  - Counting on Yoo Hoo  

Posted 17 Nov 2012
matt
Photographer
matt
The reply boxes should be back to normal size now. Still working on the carriage return problem
Posted 17 Nov 2012
Edited by WebModerator 17 Nov 2012
SandyCamel
Photographer
SandyCamel
matt

The reply boxes should be back to normal size now. Still working on the carriage return problem
   Woo hooo !    Another happy ending in the Purestorm house ! 

Posted 17 Nov 2012
matt
Photographer
matt
The return button should be working correctly now
Posted 17 Nov 2012
Edited by WebModerator 17 Nov 2012
Sorry found another one the reference boxes have the same problem - I've just left one for someone and the box was teeny again, sorry! Please can you take a look when you can?
Posted 18 Nov 2012
matt
Photographer
matt
FrancescaAnne

Sorry found another one the reference boxes have the same problem - I've just left one for someone and the box was teeny again, sorry! Please can you take a look when you can?

Thankyou, it should be okay now
Posted 18 Nov 2012
Edited by WebModerator 18 Nov 2012
To reply to this thread you must be a member. Click here to join