Anyone else having problems uploading images?

Anyone else having problems uploading images?

It seems this conversation has now been locked
6 posts
9 Jan 2012
I've been trying for a few days now to upload a new image but it isn't letting me.

I don't get redirected to a different page or anything and nothing comes up.

Anyone else having same problem or is it just me? xx
Moderator Comment : There have been no reported image upload problems so probably a browser issue.
Posted 9 Jan 2012
Edited by ForumModerator 9 Jan 2012
gerryquiff
Photographer
gerryquiff
4 hours later, no replies...............just you by the looks of it. I uploaded 2 earlier with dongle internet, and it seemed quick enough. Check the size of the images, they may be too large.
Posted 9 Jan 2012
pippins
Photographer
pippins
Pure storm suggests images should be 895 x 760 pxls @ 120dpi
Posted 10 Jan 2012
paulford
Photographer
paulford
pippins
Pure storm suggests images should be 895 x 760 pxls @ 120dpi
Probably the wrong thing to do but personaly just upload the fine JPEG file from my computer, Never had any problems, So size of file shouldn't be an issue unless you are trying to send files of very silly size. Will it even try to send anything? Maybe try sending an image attached to a Email to someone, This might eliminate problems with file size .
Posted 10 Jan 2012
Edited by paulford 10 Jan 2012
RedChecker
Photographer
RedChecker
Is this being uploaded from a (home/cable) broadband connection or via a dongle (3G)?

I know that some dongle services use some sort of proxy server which recompresses JPG images on the fly both for downloading and uploading in order to reduce bandwidth.

Posted 10 Jan 2012
Issue Resolved - member informed how to correct this issue several hours ago.
Posted 10 Jan 2012
Edited by ForumModerator 10 Jan 2012
It seems this conversation has now been locked