Rich text editor in the forum - what's going on?

Rich text editor in the forum - what's going on?

6 posts
29 July 2011
HowardJ
Photographer
HowardJ

I've found the rich text editor on the forum seems to be behaving oddly recently.   Problems I've found are:

1. It won't let you insert blank lines.  You seem to have to type something then go back and then do a return before the text to get a blank line

2. The cursor seems to sometimes jump backwards when you're typing especially when you're typing at the end of a line.

Is this the intended behaviour, a new feature or a bug?

Thanks







 

Posted 29 July 2011
matt
Photographer
matt
It's a fairly new rich text editor and it does seem to have a couple of issues, I'm on the look out for a different more reliable version

Posted 30 July 2011
HowardJ
Photographer
HowardJ
matt

It's a fairly new rich text editor and it does seem to have a couple of issues, I'm on the look out for a different more reliable version

Have you just installed a new rich text editor?




Posted 11 Sep 2011
RedChecker
Photographer
RedChecker
If he has it should be able to show a number eight in brackets without putting in a smiley (hopefully):

(


EDIT: nope, still knackerd
Posted 11 Sep 2011
Edited by RedChecker 11 Sep 2011
HowardJ
Photographer
HowardJ
RedChecker

If he has it should be able to show a number eight in brackets without putting in a smiley (hopefully):

(


EDIT: nope, still knackerd
It was the random moving of the cursor that buing meanad it's still doing it.gg

Posted 11 Sep 2011
crispy
Photographer
crispy
So, if I typed: Photographers ( and; Models ( You'd be able to tell me what number was in the brackets, right? Chris
Posted 18 Sep 2011
To reply to this thread you must be a member. Click here to join