Is the Purestorm forum search coming back soon?

Is the Purestorm forum search coming back soon?

34 posts
21 July 2011
Hugh
Photographer
Hugh
It was much better than Google.

It would be nice to have it back.

Posted 21 July 2011
ciaran
Photographer
ciaran
Hugh

It was much better than Google. It would be nice to have it back.


As a free member, I think it's a little cheeky of me to make requests... but I agree whole heartedly. The Google search SUCKS. It would be great to have the old search functionality back.
Posted 21 July 2011
Ken_Smith
Photographer
Ken_Smith
I've noticed that the "View All Your Posts" button has stopped working too...
Posted 21 July 2011
I want it back too, this one sucks grapes  

It would also be good to have a "See Forum Posts By This Member" button on profiles if that would be possible?

VV
Posted 21 July 2011
Edited by Valentina_Velvet 21 July 2011
mph
Photographer
mph
Ken_Smith

I've noticed that the "View All Your Posts" button has stopped working too...


Not for me it hasn't. sad
Posted 21 July 2011
ciaran
Photographer
ciaran
Posted 22 July 2011
TerryTurner
Photographer
TerryTurner
View your posts is also working for me.

Posted 22 July 2011
Ken_Smith
Photographer
Ken_Smith
TerryTurner

View your posts is also working for me.


I have a weird bug which is preventing "view all your posts" - maybe someone has some ideas about what might be causing it..?

If I click on "view all your posts" my browser will lock up and I can't then navigate to any other Purestorm page, although I can navigate to another website, e.g. google.co.uk. However, if I try to navigate back to the Purestorm home page, it will continue to time out and not display the page. This sounds like a browser issue but I have tried the same sequence of clicks using IE8, Firefox 5 and even the Opera browser with exactly the same symptoms, so it must be a networking issue. I'm connecting wirelessly from my laptop to my router.

Any ideas?
Posted 22 July 2011
TerryTurner
Photographer
TerryTurner
Hello Ken

I just tried logging on remote to the router with my ipad, I can open view post from it, I do not know if this helps but being connected remotely makes no difference here.

Regards

Terry
Posted 22 July 2011
Edited by TerryTurner 22 July 2011
Ken_Smith
Photographer
Ken_Smith
Thanks, my "View all your posts" button has started working again...
Posted 25 July 2011
matt
Photographer
matt
It will be back up next week, hopefully Wednesday

Posted 30 July 2011
matt

It will be back up next week, hopefully Wednesday


yes cheeky
Posted 30 July 2011
mph
Photographer
mph
Posted 30 July 2011
crispy
Photographer
crispy
matt

It will be back up next week, hopefully Wednesday

It still isn't working.

If you could including castings in the search, then that would be cool too. 

Chris
Posted 13 Aug 2011
Hugh
Photographer
Hugh
matt
It will be back up next week, hopefully Wednesday
Any news?
Posted 15 Aug 2011
To reply to this thread you must be a member. Click here to join