Re-arranging Image Order Problem?

Re-arranging Image Order Problem?

It seems this conversation has now been locked
5 posts
10 Aug 2009
deetvstudio
Photographer
deetvstudio
Anyone else having a problem with this?
I'm wondering if it's because I'm using the recently added "Custom Categories" idea as I never had the problem while using the standard categories.
Using XP Pro (still) and Firefox, the chain of events is as follows:

Click on the [Re-arrange Images Order] Button, takes me to the following page:

#548dd4;">Image Category Re-ordering
Use the up and down arrows to move each category into the order in which you would like them displayed. If you would like to re-order the images within a category please click the link for the required category, please note, you can only do this if there is more that one image in the category.
Move Up    Themed & Creative (10 images)    Move Down
Move Up    Outdoor Locations (7 images)    Move Down
Move Up    Studio Work (10 images)    Move Down
Move Up    Indoor Locations (2 images)    Move Down
Move Up    Commissioned Ads. (5 images)    Move Down


I've tried moving categories up and down, that seems to work okay.
Then, when I click on the category link to re-arrange the image order within that category, all I get is this on the next page:

#548dd4;">Image Category Re-ordering
Use the up and down arrows to move each category into the order in which you would like them displayed. If you would like to re-order the images within a category, please click the image icon next to each category.

Back Save

So no actual images to view to to re-arrange.

Dave.



Posted 10 Aug 2009
matt
Photographer
matt
Hi Dave

I'm looking into this for you

Regards
Matt


Posted 11 Aug 2009
deetvstudio
Photographer
deetvstudio
I think I've solved this one now Matt. I tried re-ordering the images in my other categories and they all worked. Which left me with the original problem of re-ordering images within only one of my "self-created" categories. I'd named that one Themed & Creative. So thinking that using "&" in the title may possibly cause a problem with the coding, I renamed it Themed and Creative. And Image Re-Ordering now works. Does that make sense? Dave.
Posted 14 Aug 2009
matt
Photographer
matt
Yes it does, thanks for that info, I just need to encode any '&' characters that appear in titles



Posted 14 Aug 2009
Mae
Model
Mae
I just had this problem, so I thought I'd search it, thanks for telling us how to fix it Dave!

Posted 14 Nov 2010
It seems this conversation has now been locked