Reminder Secure

IE8 problem...help!

Tony Stephenson is off-line
12 May 2013 16:06
tonycsm
Photographer
tonycsm
Location
United Kingdom
East Yorkshire
Driffield

I've had this problem for quite a while and it does my head in!... By the way, I'm running IE 8 with Windows 7.

When I do a search in Google et al, after I've clicked on the link I want in the SERP's and go to the web site... when I back click to go back to the search results page, it will not work and the only way I can get out of the site is to frantically double-click rapidly and then once more but it can take several attampts to get it just right and it gets really frustrating.

I've spent hours trying to find a 'settings' cure on the computer and also searched for a solution online and while there's plenty of mention of the problem, no one seems to have a fix. If I remember correctly, there was a setting for this in Windows XP but I just can't find it in Windows 7.

Has anybody got any ideas for a fix? I'd be exceedingly grateful if you have!frown
www.le-femme.co.uk


Rich G is off-line
12 May 2013 16:53
SMILESPHOTO
Photographer
SMILESPHOTO
Location
United Kingdom
Kent


I only encountered this problem about a month ago Tony. I eventually cured it by doing a system restore. It also seemed to cure the problems I had with 'long-running scripts' which had appeared around the same time as the 'back button' issue.
HAPPY TO WORK UP TO OPEN WALLET LEVELS


Paul Hodson is off-line
12 May 2013 17:10
mph
Photographer
mph
Location
United Kingdom
Cheshire
Crewe

Use Firefox?
Amateur - happy to do TF with models with potential and enthusiasm. Website: www.mphodson.co.uk


Tony Stephenson is off-line
12 May 2013 17:17
tonycsm
Photographer
tonycsm
Location
United Kingdom
East Yorkshire
Driffield

Quote from SMILESPHOTO
I only encountered this problem about a month ago Tony. I eventually cured it by doing a system restore. It also seemed to cure the problems I had with 'long-running scripts' which had appeared around the same time as the 'back button' issue.



It's been quite a while since I first encountered the problem Rich and I don't think my restore point dates go back far enough to sort out the problem...also it would mean installing quite a bit of software etc.
I've come to the conclusion that I'll probably have to re-install IE 8 which should cure the problem but I just wondered if there was a simple fix before I go down that route.
www.le-femme.co.uk


Tony Stephenson is off-line
12 May 2013 17:24
tonycsm
Photographer
tonycsm
Location
United Kingdom
East Yorkshire
Driffield

Quote from mph
Use Firefox?



I might have too!

www.le-femme.co.uk


Andy_B is off-lineSilver Member
12 May 2013 17:49
Andy_B
Photographer
Andy_B
Location
United Kingdom
London
London

I think Google actually sends you to an interim link when you click on a result, and then on to your destination page. Visiting the interim link allows them to log your choice, whereas letting you leave their page directly may not. So when you click back, you're potentially returning to a page whose job it is just to forward you again. You have to be speedy on the double-clicks to rewind back through that to your result set.

As a work around, I usually centre-click the links to have them open in a separate tab. Then I can go and read each resultant page, and I never need to go back to Google.


Tony Stephenson is off-line
12 May 2013 18:13
tonycsm
Photographer
tonycsm
Location
United Kingdom
East Yorkshire
Driffield

Quote from Andy_B
I think Google actually sends you to an interim link when you click on a result, and then on to your destination page. Visiting the interim link allows them to log your choice, whereas letting you leave their page directly may not. So when you click back, you're potentially returning to a page whose job it is just to forward you again. You have to be speedy on the double-clicks to rewind back through that to your result set. As a work around, I usually centre-click the links to have them open in a separate tab. Then I can go and read each resultant page, and I never need to go back to Google.



Thanks Andy... I've just tried it and it could be a solution!

www.le-femme.co.uk


rmsoansphotography is off-line
22 June 2013 06:56
digimarx
Photographer

Location
United Kingdom
London


Still on IE8? There is IE10 now


Tony Stephenson is off-line
22 June 2013 07:12
tonycsm
Photographer
tonycsm
Location
United Kingdom
East Yorkshire
Driffield

Quote from digimarx
Still on IE8? There is IE10 now



Yup...that's me...very slow to update

Has IE10 improved on IE8 ?

www.le-femme.co.uk


Paul is off-lineSilver Member
22 June 2013 10:55
DorsetHammer
Photographer
DorsetHammer
Location
United Kingdom
Dorset
Christchurch

Quote from tonycsm
Yup...that's me...very slow to update

Has IE10 improved on IE8 ?




I find IE10 very frustrating with broken links, apparently one of those 'known issues', and frequently end up using Firefox as a work around.


It was broken when I got here



28 Users currently online   Blue=Models Orange=Photographers Red=Agencies Purple=MUA/Stylists Grey=Studios Green=Moderators
Kimmikitsch louise22 Natalieb_18 samanthajane4 speed84
antoinewynn Blancho crupilad diphoto Discocat djb1 ellessephotography fannmore Ianmcculloch jamesdee Kjoservices laveravista MarcXJR MauricesImagery MIB penfold10 philcarpenter61 photon pictureimage pml_photo psn sniffer vivt