Reminder Secure

'Remember Me' Never Works

This thread is currently locked
30 October 2010 14:59
amy_louise_johnson
Model


So, my browser remembers my username and password. But, it never works!!! Both username and password are correct, but for some reason they only work when I type them in manually. I have tried having just the username remembered,  then typing the password correctly, so at least I know its correct. But that doesn't work either. I know it's not a big problem but it saves time. Anyone know why this happens? It's only on Purestorm btw.

Amy


Tempus Fugit is off-lineSilver Member
30 October 2010 15:31
pinkbuildingphotography
Photographer
pinkbuildingphotography
Location
United Kingdom
Tayside


Is this to get into the browser itself or into specific sites?

If you have private filtering on the browser then it will never remember things you type in.

Riding on the Gotterdammerung. Down and down she goes. Where she stops no one knows.


30 October 2010 16:45
amy_louise_johnson
Model


Just to log in to pure storm.. It remembers the username and pword correctly, but when I click enter it says username or password incorrect even though I know it's right! So annoying. I have to type it in manually everytime. Works fine on all other sites though, fb, MM, email etc.


ForumModerator is a moderatorPlatinum Member
30 October 2010 17:08
ForumModerator

Location
United Kingdom
West Sussex


This will be a personal settings problem with your browser rather than a site problem
~~~~~~~~


30 October 2010 18:39
amy_louise_johnson
Model


Ok thanks. Any ideas how to fix? :P

Comment : Query flagged for Webmaster attention



5 Users currently online   Blue=Models Orange=Photographers Red=Agencies Purple=MUA/Stylists Grey=Studios Green=Moderators
Gazza iestyn johndt supernova Thunder_Photos