Reminder Secure

Re-arranging Image Order Problem?

This thread is currently locked
Dave Laurie is off-line
10 August 2009 05:12
deetvstudio
Photographer
deetvstudio
Location
United Kingdom
Lancashire
Preston

Anyone else having a problem with this?
I'm wondering if it's because I'm using the recently added "Custom Categories" idea as I never had the problem while using the standard categories.
Using XP Pro (still) and Firefox, the chain of events is as follows:

Click on the [Re-arrange Images Order] Button, takes me to the following page:

Image Category Re-ordering
Use the up and down arrows to move each category into the order in which you would like them displayed. If you would like to re-order the images within a category please click the link for the required category, please note, you can only do this if there is more that one image in the category.
Move Up    Themed & Creative (10 images)    Move Down
Move Up    Outdoor Locations (7 images)    Move Down
Move Up    Studio Work (10 images)    Move Down
Move Up    Indoor Locations (2 images)    Move Down
Move Up    Commissioned Ads. (5 images)    Move Down


I've tried moving categories up and down, that seems to work okay.
Then, when I click on the category link to re-arrange the image order within that category, all I get is this on the next page:

Image Category Re-ordering
Use the up and down arrows to move each category into the order in which you would like them displayed. If you would like to re-order the images within a category, please click the image icon next to each category.

Back Save

So no actual images to view to to re-arrange.

Dave.





matt is a moderatorPlatinum Member
11 August 2009 17:16
matt
Peacemaker
matt
Location
United Kingdom
East Sussex
Brighton

Hi Dave

I'm looking into this for you

Regards
Matt
If you are out to describe the truth, leave elegance to the tailor.


Dave Laurie is off-line
14 August 2009 05:07
deetvstudio
Photographer
deetvstudio
Location
United Kingdom
Lancashire
Preston

I think I've solved this one now Matt.
I tried re-ordering the images in my other categories and they all worked.
Which left me with the original problem of re-ordering images within only one of my "self-created" categories. I'd named that one Themed & Creative.
So thinking that using "&" in the title may possibly cause a problem with the coding, I renamed it Themed and Creative. And Image Re-Ordering now works.
Does that make sense?

Dave.


matt is a moderatorPlatinum Member
14 August 2009 17:22
matt
Peacemaker
matt
Location
United Kingdom
East Sussex
Brighton

Yes it does, thanks for that info, I just need to encode any '&' characters that appear in titles

If you are out to describe the truth, leave elegance to the tailor.


14 November 2010 16:13
Mae
Model
This member has been reset to pending


I just had this problem, so I thought I'd search it, thanks for telling us how to fix it Dave!
Artistic Gymnast, Dancer & Art Nude



29 Users currently online   Blue=Models Orange=Photographers Red=Agencies Purple=MUA/Stylists Grey=Studios Green=Moderators
Alexis92 Brightonblonde heather94 lynnesel tim toniallcorn
ad360photo azurphotos bsmithesq clarmike david1500 freddie gordon gshocker30 jackw Jb3329 keltica markeos50d Mattcairns metro MIB moritz78 peteb philippahh poah skymouse snooper911 Steveh32 TinDolls
tim